virtual tour example

home gallery product info downloads buy now support learn more search

support

Trouble report 60

A required .DLL file, PFCORE.DLL, was not found

Versions affected

V2.2 update.

Description

After installing the V2.2 update package (pf2p2upd.exe), some users have received the message

A required .DLL file, PFCORE.DLL, was not found

when attempting to run Panorama Factory.

The V2.2 update package is supposed to replace all executables and DLLs that make up The Panorama Factory.  Apparently for some users, however, the update package removes PFCORE.DLL instead of updating it.

Workaround

If you experience this problem, you can correct it by downloading and installing the full V2.2 package (pf2p2.exe).

To download the full V2.2 package, go to www.panoramafactory.com/download.html.

Status

Corrected in V3.0


Revised: April 28, 2004

 1999-2005 Smoky City Design, LLC and John Strait