virtual tour example

home gallery product info downloads buy now support learn more search

support

Trouble report 554

A DLL required for this install to complete could not be run

Versions affected

4.2 m32

Description

If you attempt to install The Panorama Factory V4.2 m32 Edition on Windows XP without Service Pack 2, you receive the message:

There is a problem with this Windows Install package. A DLL required for this install to complete could not be run.

Windows XP Service Pack 2 is required by the m32 Edition.  Early versions of the installer (before 1/6/2006) allowed you to attempt installation even if  you did not have Service Pack 2.

Workaround

Three workarounds are available:

  1. Download and install the Legacy Edition instead.  To download the Legacy Edition, visit The Panorama Factory Editions.
     
  2. Upgrade your Windows XP to Service Pack 2.  Service Pack 2 is a free update for Windows XP that is available directly from Microsoft.  To learn more or to download and install Service Pack 2, visit Windows XP Service Pack 2 at www.microsoft.com.
     
  3. If you do not wish to upgrade your Windows XP to Service Pack 2, you can still install The Panorama Factory m32 Edition if you upgrade to Windows Installer Version 3.1.  Windows Installer is an application installation and configuration service required for installation of The Panorama Factory m32 Edition.  To download and install Windows Installer Version 3.1, visit Windows Installer 3.1 Redistributable at www.microsoft.com.

Status

The installer has been corrected to require Service Pack 2.


Revised: January 06, 2006

 1999-2006 Smoky City Design, LLC and John Strait