home

Topics Topics Edit Profile Profile Help/Instructions Help Register Register  
Search Last 1 | 3 | 7 Days Search Search Tree View Tree View  

Problem on the Czech translation

The Panorama Factory Forum » Czech » Problem on the Czech translation « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Přemysl Lukavský
New member
Username: Luky

Post Number: 1
Registered: 11-2003
Posted on Thursday, November 27, 2003 - 4:34 pm:   Edit PostDelete Post

I started translate to the Czech language. And I have two problems:

1. Czech words from lines 140-149 from file pfactory_enu.lng are display without special Czech characters, in ASCII font only. It is true in image labels above thumbnails on screen. Else this characters from this lines are OK. Do not font switch to the Czech script or is mistake in my font only? Same problem is in italic font in Project Wizard title.

2. I cannot transfer writing in button "Hepl" in "Save image as" dialog box. All occurence word "Help" in file pfactory_enu.lng are translated from the English to the Czech, but in button is "Help" still.
Top of pagePrevious messageNext messageBottom of page Link to this message

John Strait
Moderator
Username: Jstrait

Post Number: 54
Registered: 5-2001
Posted on Friday, December 19, 2003 - 5:31 pm:   Edit PostDelete Post

1. I will have to investigate this first problem. I do not know what causes it.

2. The "Help" button in "Save image as" and "Import image" dialog box are not properly localized by the software. This will be corrected in V3.2 release.

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action:

Administration Administration Log Out Log Out   Previous Page Previous Page Next Page Next Page