home

Topics Topics Edit Profile Profile Help/Instructions Help Register Register  
Search Last 1 | 3 | 7 Days Search Search Tree View Tree View  

HELP !!! Russian hotspot naming probl...

The Panorama Factory Forum » Russian » HELP !!! Russian hotspot naming problem ! « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

1
New member
Username: Dmage

Post Number: 1
Registered: 12-2004
Posted on Sunday, December 05, 2004 - 8:39 am:   Edit PostDelete Post

Hello !

The problem : when i call hotspot as " ", the hotspot in viewer become unreadable
like ""!"!!!Ϲ;";".

How to fix this !!!

ANSWER ME VERY FAST PLEEEEESE !!!
Top of pagePrevious messageNext messageBottom of page Link to this message

Mike
New member
Username: Mike

Post Number: 3
Registered: 3-2004
Posted on Monday, December 06, 2004 - 2:53 am:   Edit PostDelete Post

viewer hotspot ? viewer', PF, .. . ü .
Top of pagePrevious messageNext messageBottom of page Link to this message

John Strait
Moderator
Username: Jstrait

Post Number: 150
Registered: 5-2001
Posted on Tuesday, December 07, 2004 - 2:17 pm:   Edit PostDelete Post

Yury asked me to post this message because he is unable to post messages to the forum. I do not know whether the Cyrillic characters in his message will display properly after cutting-and-pasting from my email program. Cyrillic characters do not display properly on my computer under any circumstances because I do not have the proper character sets loaded on my computer.

----------

Dear John,

I have received two messages from PF forum. I have problems in sending the message to this forum, therefore I am sending the answer to you:

"As I see, this problem has no relation to PF. The author of this question have to learn the textbook on programming in HTML code - the rules of addresses spelling where are his mistakes: I can not tell, how his system concerns to the addresses written by Cyrillic, but the blank in the address the system will not apprehend.

In Russian:

, PF. HTML - , : , , , ."

Best regards and great thanks for PF,

Yury
Top of pagePrevious messageNext messageBottom of page Link to this message

John Strait
Moderator
Username: Jstrait

Post Number: 151
Registered: 5-2001
Posted on Tuesday, December 07, 2004 - 2:25 pm:   Edit PostDelete Post

Hi Dmage,

Which VR viewer are you using to display the hotspots? Have you tried all three, QuickTime, PTViewer and IVR?

It would help me to know whether the hotspots display incorrectly in all 3 viewers or just in one viewer.

I have heard of problems with some special characters in German, for example umlauts (, , etc.) and German sharp s (), but these problems exist only for the QuickTime viewer. Could this be the same problem you are having?

I am sorry, but I have not been able to determine a solution to this problem for the German users.
Top of pagePrevious messageNext messageBottom of page Link to this message

Lena Brite
New member
Username: Lena01

Post Number: 1
Registered: 8-2017
Posted on Tuesday, August 01, 2017 - 6:45 am:   Edit PostDelete Post

cool posts , and thanks for your posts ,. bu sorry honestly i cant help u

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action:

Administration Administration Log Out Log Out   Previous Page Previous Page Next Page Next Page