home

Topics Topics Edit Profile Profile Help/Instructions Help Register Register  
Search Last 1 | 3 | 7 Days Search Search Tree View Tree View  

Viewing a red image instead of my vr ...

The Panorama Factory Forum » The Panorama Factory FAQ » Viewing a red image instead of my vr on line « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

mar21
New member
Username: Cellini

Post Number: 1
Registered: 2-2007
Posted on Saturday, February 24, 2007 - 8:00 am:   Edit PostDelete Post

i've made a new 360 and when i put it on a page to view it on the server it doesen't work and I see a red image instead of my vr, and I've just replaced the ancient vr, that work properly, with the new one, the size is correct the name too
Top of pagePrevious messageNext messageBottom of page Link to this message

John Strait
Moderator
Username: Jstrait

Post Number: 287
Registered: 5-2001
Posted on Saturday, February 24, 2007 - 11:26 am:   Edit PostDelete Post

Can you give me the URL on your web server so that I can see the problem myself? If you do not want to post the URL on this public forum, you can send it to support @ panoramfactory.com.
Top of pagePrevious messageNext messageBottom of page Link to this message

mar21
New member
Username: Cellini

Post Number: 2
Registered: 2-2007
Posted on Monday, February 26, 2007 - 11:26 am:   Edit PostDelete Post

http://zar.mdgpromotions.com/test.cfm tested by a friend of mine

http://www.lakhaima.be/verde.htm test page n1 new vr

http://www.lakhaima.be/verde01.htm test page n2 older vr

thank you for answering so quickly
when I build a test page and I put the ancient vr it works when I replace it with the new one it doesn't work anymore
I thing that the problem could be on the programs because if I take some olders separate files from a vr that actually is working well and I built a new one with them it doesen't work
those are jpeg files I save the final work as a qtvr each file weight is around 70ko; or maybe is the quick time player 7.1 free downloudable version that doesen't match with the panorama factory V4
Top of pagePrevious messageNext messageBottom of page Link to this message

John Strait
Moderator
Username: Jstrait

Post Number: 288
Registered: 5-2001
Posted on Monday, February 26, 2007 - 12:03 pm:   Edit PostDelete Post

I'm not sure what's happening here.

It appears that you did not use The Panorama Factory's web page creation. I say this because your web pages display MOV files through the PTViewer. Am I correct?

The Panorama Factory doesn't have the capability of creating this type of web page and we normally test MOV files in Apple's viewer, not in other viewers.

Did you create both MOV files with The Panorama Factory?

I noticed that both MOV files work properly when displayed in Apple's QuickTime viewer, not through PTViewer:

http://www.lakhaima.be/canon.mov new VR

http://www.lakhaima.be/vr_high_facade.mov older VR

Perhaps PTViewer isn't able to accept all of the MOV formats that are accepted by Apple's QuickTime viewer.





Top of pagePrevious messageNext messageBottom of page Link to this message

mar21
New member
Username: Cellini

Post Number: 3
Registered: 2-2007
Posted on Monday, February 26, 2007 - 12:30 pm:   Edit PostDelete Post

I put together the 18 jpeg files in panorama factory version 3.3 and the 4.0 I save them as QTVR to make a .mov quick time file; on my web site I ve the java code and the ptviewer.jar file and just change the name to get the new one that has been correctely put on the web and it has always worked till the last day when I post this mail
Well what can I do, may be in a different way, to make my vr visible by anyone and that automatically turn I'm working under windows 2000
Top of pagePrevious messageNext messageBottom of page Link to this message

John Strait
Moderator
Username: Jstrait

Post Number: 289
Registered: 5-2001
Posted on Monday, February 26, 2007 - 2:11 pm:   Edit PostDelete Post

I opened the Java console and then opened the page http://www.lakhaima.be/verde.htm

PTViewer displayed the error message "This doesn't seem to be a Quicktime VR-file" in the Java console.

We know that the file is a Quicktime VR file because Apple's QuickTime viewer can display it. But there must be something in the file that PTViewer does not understand.

I will continue to work on this and try to find out what is different between the two MOV files. However, I cannot promised I will find anything, and even if I do it will take at least several days.

I will report back here if I learn anything that helps.

While you are waiting, I suggest you try the Create new web page from template option in The Panorama Factory's Save image as dialog box to see what kind of HTML it creates.

For Save as type you can select either QTVR (which will use Apple's viewer) or PTViewer format (which will use the PTViewer java applet).

Both formats support automatic rotation. Click QTVR settings or PTViewer settings to open the dialog box that will let you enable automatic rotation. Automatic rotation with QTVR uses JavaScript and automatic rotation with PTViewer is done by the applet itself.

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action:

Administration Administration Log Out Log Out   Previous Page Previous Page Next Page Next Page